Explanation:
In each of all warehouse locations of RCS, there is a storage location "HUBUFFER". AEB has found that in there are many empty HUs sitting in the HUBUFFER. What we think may have happened is that the user scanned one of the HUs in the HUBUFFER as a TARGET pallet to be used for picking, after he has scanned the TARGET pallet, he also freezes the pallet and HUBUFFER which prevents any other user from writing or reading data from HU buffer. So it could be that when you see the lock error, someone else was actually picking into a target pallet that was taken from this HUBUFFER.
Root Cause:
This could also be the reason why sometimes RCS experiences slow query times when doing putaway determination though it is not certain whether the above issue is directly connected to it.
Solution with IMPORTANT NOTE:
We would need the warehouse teams to make it a daily task to delete all empty pallets in the HUBUFFER in each of the respective warehouse locations. We advise to not delete ALL empty HUs at once but do it in small to medium sized batches. Once that is done we can further observe if the locking issues and system slowness still occurs.
Step by Step Image Reference Below:
(Note: For system navigation video tutorial, kindly see OneDrive link for reference.)
OneDrive Link:
Step 1. Log in your “ASSIST4” Account.
Step 2. Under “Warehouse Management” tab, go to “Handling Units”.
Step 3. Filter all “Empty HU’s” by clicking on “View” button on the upper right side of the screen.
Step 4. On specific filtering on “Filter fields” tab, kindly fill out required field to filter all “Empty Hu’s”.
(Text Field: WH location, Storage loc. No., Storage Area, Only Empty)
WH location: Click on "Drop Down" list and select for the "Code/Company" assigned on your site.
Storage loc. no.: Click on "Drop Down" list. On Storage loc. no., type "HUBUFFER" then tap on "Tab" button to display corresponding "St. loc.no, St. area and Client" then click on "OK" button.
Only Empty: Click on "Drop Down" list then select "Yes"
Storage area: Click on "Drop Down" list and select on the designated Plant Code assigned on your site.
Click on "Accept"
Step 5. After the system filtered on "Empty HUBUFFER", click on specific date appear on screen then click on "Delete"
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